Back to overview
Degraded

Update Line Bot.

Nov 30 at 10:30pm GMT+7
Affected services
Location (LINE Bot)

Resolved
Dec 01 at 12:38pm GMT+7

Update successful

Created
Nov 30 at 10:30pm GMT+7

Since the Line bot has not been updated for 2 months, we would like to request permission to improve the bot and add new features.