Back to overview
Degraded

Web Sever in Location Developer API going down for no reason

Nov 09 at 09:20pm GMT+7
Affected services
Location Developer API

Resolved
Nov 24 at 01:41am GMT+7

A problem was found due to DNS being proxy enabled, causing the main server to not detect it and causing the server to crash. It is now back to normal.

Updated
Nov 22 at 02:24pm GMT+7

It may take more than 2-3 days for the full website, but if you want to access it earlier, you can use it right here 217.154.212.66:9180/

Updated
Nov 22 at 02:01pm GMT+7

Test the operation.

Updated
Nov 22 at 01:59pm GMT+7

The cause of the problem is that the server is working so hard that the CPU of the server is working too hard, causing the server and the website to crash, including the IP address of the local host server having problems as well.

Updated
Nov 22 at 01:56pm GMT+7

The team is investigating the cause of this issue.

Created
Nov 09 at 09:20pm GMT+7

The hosting server is working fine but the problem is that our server does not have the correct IP address. We checked again and found that only the server IP address is accessible normally. We will handle the web domain later Because we have verified that the server is working normally.