Back to overview
Maintenance

Scheduled System Maintenance (Bot, API, and Web Services)

Nov 05 at 08:00pm GMT+7  –  Nov 05 at 10:00pm GMT+7
Affected services
Location (Bot)
Location (LINE Bot)
Static Maps [Location API]
Location CDN

Resolved
Nov 06 at 12:57am GMT+7

Everything is working normally and smoothly. End of maintenance.

Updated
Nov 06 at 12:56am GMT+7

Data is moved and services are resumed, which requires checking whether the system is ready to operate smoothly.

Updated
Nov 06 at 12:24am GMT+7

Moving files to the hosting server is in progress. This may take 10 minutes.

Updated
Nov 05 at 10:42pm GMT+7

The system maintenance is not over yet. We are just fixing the Location Bot system Completely.

Updated
Nov 05 at 08:53pm GMT+7

We are fixing the Location bot It might be a little late.

Updated
Nov 05 at 08:02pm GMT+7

The system is currently undergoing maintenance.

Created
Nov 05 at 08:00pm GMT+7

We will be undergoing scheduled maintenance to address server overload issues, optimize our Static Maps generation service, and update admin systems.

During this window, the following services will be affected:

• Discord Bot: Will be offline and unresponsive.
• Website: Will display a maintenance page.
• Location Developer API: Will return a maintenance image instead of map data.

We apologize for the inconvenience and are working to restore full functionality as quickly as possible.